<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://giddyupamerica.com/xmlrpc.php">

	<title>Dave Matthews Band Albums Ranked &#8211; Giddy Up America</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:b:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button{font-family:"Noticia Text",serif}.wf-active .dropcap{font-family:"Noticia Text",serif}.wf-active blockquote{font-family:"Noticia Text",serif}.wf-active blockquote:before{font-family:"Noticia Text",serif}.wf-active .comments-area blockquote{font-family:"Noticia Text",serif}.wf-active #page #infinite-handle button, .wf-active .button, .wf-active .comment-navigation a, .wf-active .drawer .tax-widget a, .wf-active .su-button, .wf-active .woocommerce a.button, .wf-active .woocommerce input.button, .wf-active a.added_to_cart, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noticia Text",serif}.wf-active .main-navigation{font-family:"Noticia Text",serif}.wf-active .main-navigation .children, .wf-active .main-navigation .sub-menu{font-family:"Noticia Text",serif}.wf-active .page-numbers{font-family:"Noticia Text",serif}.wf-active .pull-excerpt, .wf-active .pull-left, .wf-active .pull-right{font-family:"Noticia Text",serif}.wf-active .comment-cite{font-family:"Noticia Text",serif}.wf-active .comment-edit-link, .wf-active .comment-time{font-family:"Noticia Text",serif}.wf-active .comment-notes, .wf-active .logged-in-as{font-family:"Noticia Text",serif}.wf-active .site-description{font-family:"Noticia Text",serif}.wf-active .preview-toggle{font-family:"Noticia Text",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}@media (max-width: 1024px){.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:700}}.wf-active .entry-header .entry-title, .wf-active .error404 .entry-header .entry-title{font-style:normal;font-weight:700}.wf-active .author-profile-title, .wf-active .author-heading .author-title{font-style:normal;font-weight:700}.wf-active .featured-content-title, .wf-active .excerpt-view .index-posts .post .entry-title{font-style:normal;font-weight:700}.wf-active .single .related-post-wrap .jp-relatedposts-post-title{font-style:normal;font-weight:700}.wf-active #jp-relatedposts .jp-relatedposts-headline{font-style:normal;font-weight:700}.wf-active .archive-header .entry-title{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h1{font-style:normal;font-weight:700}}.wf-active h2{font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h2{font-style:normal;font-weight:700}}.wf-active h3{font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h3{font-style:normal;font-weight:700}}.wf-active h4{font-style:normal;font-weight:700}@media (max-width: 600px){.wf-active h4{font-style:normal;font-weight:700}}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .featured-content-posts .post .entry-title{font-style:normal;font-weight:700}.wf-active #hero-pager .entry-title{font-weight:700;font-style:normal}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-style:normal;font-weight:700}.wf-active h3.comments-title{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active #hero-pager .entry-title{font-family:"Lato",sans-serif;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Lato",sans-serif;font-weight:700;font-style:normal}.wf-active .full-post-header .entry-title{font-family:"Lato",sans-serif;font-style:normal;font-weight:700}.wf-active .meta-list .meta-title, .wf-active .meta-list div.sharedaddy h3.sd-title{font-family:"Lato",sans-serif;font-style:normal;font-weight:700}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=giddyupamerica.com&amp;id=24177522&amp;t=1528411853&amp;back=https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//giddyupamerica.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Giddy Up America &raquo; Feed" href="https://giddyupamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Giddy Up America &raquo; Comments Feed" href="https://giddyupamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Giddy Up America &raquo; Dave Matthews Band Albums&nbsp;Ranked Comments Feed" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IWTFBw4PxW8ZoYNJuDR0h/L1DNCZieGl6m3N7W5jEuBgShgQ8GqGx9UFhEhfZKHvC+UcdneoB/tvI96jwwCTW9ealNnhNsf3mxKGxjUJLsba0t9rFAfOcxaaFYGy8RULO2J6N5fJxLW2X79r9YH21rmVAVZMr+5FN6nLQ1reO4U0BYVBnBTTNhAt851tRnsuqOhXX8vEE61CH2Q==?cssminify=yes' type='text/css' media='all' />
<style id='lenscap-style-inline-css' type='text/css'>


	.featured-content-wrapper .entry-content {
		float: none;
		width: 99.5%;
	}

	.cover-image {
		opacity: 1;
	}

	.blur {
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.cover-image-footer-wrap {
		opacity: .3;
		-webkit-filter: blur(0px);
		filter: blur(0px);
	}

	.featured-content-posts .post .container {
		padding-top: 5%;
		padding-bottom: 5%;
	}
	
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lenscap-fonts-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%7CRoboto%3A400%2C500%2C700%2C300%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/lenscap/inc/fontawesome/css/fontawesome-all.css?m=1525233279h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVjMEKwkAMRH/IGKq1nsRvWde4RNPN0qSU/r0rRbCXgrd5zLzBqUDU7JQd+xGKjImz4cT3RG7oWqCo1WQ+C+2j2Q63FRprqy8mkDChU18kOP1xYBo5CHCdrGGRGbP6Un7D1msiBdEYnDWvAB4SeNhSB7qJphoT1tUPfqRrf2lOh3N3bJu2e74Byel6lw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://giddyupamerica.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;The Bachelorette&#8217; Recap: No One Likes a Tattletale,&nbsp;Lincoln' href='https://giddyupamerica.com/2018/06/05/the-bachelorette-recap-becca-lil-jon-lincoln/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/" />
<link rel='shortlink' href='https://wp.me/p1DrG2-2Qh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dave Matthews Band Albums Ranked" />
<meta property="og:url" content="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/" />
<meta property="og:description" content="A ranking of the eight studio albums the band has released prior to their latest album, &#8216;Come Tomorrow&#8217;" />
<meta property="article:published_time" content="2018-06-07T16:41:33+00:00" />
<meta property="article:modified_time" content="2018-06-07T16:41:33+00:00" />
<meta property="og:site_name" content="Giddy Up America" />
<meta property="og:image" content="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ryanoconnell79" />
<meta name="twitter:text:title" content="Dave Matthews Band Albums&nbsp;Ranked" />
<meta name="twitter:image" content="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ryanoconnell79" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://giddyupamerica.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://giddyupamerica.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://giddyupamerica.com/osd.xml" title="Giddy Up America" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Giddy Up America" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Popular Culture. Music. Sports. Television. Good Times" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://giddyupamerica.com/feed/;icon-uri=https://giddyupamerica.files.wordpress.com/2018/01/cropped-presentation11.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A ranking of the eight studio albums the band has released prior to their latest album, &#039;Come Tomorrow&#039;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'lenscap', amp: false, siteid: 8982, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://giddyupamerica.files.wordpress.com/2018/01/cropped-presentation11.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://giddyupamerica.files.wordpress.com/2018/01/cropped-presentation11.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://giddyupamerica.files.wordpress.com/2018/01/cropped-presentation11.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://giddyupamerica.files.wordpress.com/2018/01/cropped-presentation11.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-10929 single-format-standard custom-background mp6 customizer-styles-applied excerpt-view has-featured-content highlander-enabled highlander-light">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					<form role="search" method="get" class="search-form" action="https://giddyupamerica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		
		<div class="titles-wrap">
							<p class="site-title"><a href="https://giddyupamerica.com/" rel="home">Giddy Up America</a></p>
 			
							<p class="site-description">Popular Culture. Music. Sports. Television. Good Times</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
											<nav class="social-navigation">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-9774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9774"><a href="https://twitter.com/ryanoconnell79">Giddy Up on Twitter</a></li>
<li id="menu-item-9775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9775"><a href="https://twitter.com/DifferonDrake">Differing Opinions on Drake on Twitter</a></li>
<li id="menu-item-9776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9776"><a href="https://soundcloud.com/differingopinionsondrake">The Podcast</a></li>
<li id="menu-item-9777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9777"><a href="https://www.facebook.com/giddyupamerica/">FB</a></li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9778"><a href="https://open.spotify.com/user/1221630762">Spotify</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<button class="search-toggle button-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Search						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle-->

					<button class="menu-toggle button-toggle">
						<span>
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</button><!-- .overlay-toggle
					-->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->

			<!-- Main navigation -->
			<nav id="site-navigation" class="main-navigation">
				<div class="menu-popular-topics-container"><ul id="menu-popular-topics" class="menu"><li id="menu-item-9763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9763"><a href="https://giddyupamerica.com/category/television/" data-object-id="459">Television</a></li>
<li id="menu-item-8238" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag current-menu-parent current-post-parent menu-item-8238"><a href="https://giddyupamerica.com/tag/music/">Music</a></li>
<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8779"><a href="https://giddyupamerica.com/category/politics/" data-object-id="398">Politics</a></li>
<li id="menu-item-8239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8239"><a href="https://giddyupamerica.com/category/current-events/" data-object-id="1304">Current Events</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8326"><a href="https://giddyupamerica.com/the-differing-opinions-on-drake-podcast/">The Differing Opinions on Drake Podcast</a></li>
<li id="menu-item-9911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9911"><a href="https://giddyupamerica.com/about/">About</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		</div><!-- .container -->

		
<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
					<nav id="drawer-navigation" class="drawer-navigation">
				<div class="menu-popular-topics-container"><ul id="menu-popular-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9763"><a href="https://giddyupamerica.com/category/television/" data-object-id="459">Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag current-menu-parent current-post-parent menu-item-8238"><a href="https://giddyupamerica.com/tag/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8779"><a href="https://giddyupamerica.com/category/politics/" data-object-id="398">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8239"><a href="https://giddyupamerica.com/category/current-events/" data-object-id="1304">Current Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8326"><a href="https://giddyupamerica.com/the-differing-opinions-on-drake-podcast/">The Differing Opinions on Drake Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9911"><a href="https://giddyupamerica.com/about/">About</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav class="social-navigation drawer-navigation">
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9774"><a href="https://twitter.com/ryanoconnell79">Giddy Up on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9775"><a href="https://twitter.com/DifferonDrake">Differing Opinions on Drake on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9776"><a href="https://soundcloud.com/differingopinionsondrake">The Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9777"><a href="https://www.facebook.com/giddyupamerica/">FB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9778"><a href="https://open.spotify.com/user/1221630762">Spotify</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
		
		<form role="search" method="get" class="search-form" action="https://giddyupamerica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!-- .drawer -->
</div>	</div><!-- .top-navigation -->
</header><!-- .site-header -->



<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-10929" class="post-10929 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-dave-matthews-band with-featured-image">
	<header class="entry-header">

		<!-- Post title -->
					<h1 class="entry-title">Dave Matthews Band Albums&nbsp;Ranked</h1>
		<div class="entry-excerpt"><p>A ranking of the eight studio albums the band has released prior to their latest album, &#8216;Come Tomorrow&#8217;</p>
<div id="atatags-370373-5b19b6cdef58c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5b19b6cdef58c', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5b19b6cdef5be">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5b19b6cdef5be',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5b19b6cdef5c0">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5b19b6cdef5c0',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div></div>
				<p class="entry-byline">
			<!-- Create an avatar link -->
			<a class="content-option-author" href="https://giddyupamerica.com/author/roconnell79/" title="Posts by Ryan O&#039;Connell">
				<img alt='' src='https://0.gravatar.com/avatar/9467f31bda085c35e4126be321406ec1?s=44&#038;d=wavatar&#038;r=PG' class='avatar avatar-44' height='44' width='44' />			</a>

			<!-- Create an author post link -->
			<a class="entry-byline-author content-option-author" href="https://giddyupamerica.com/author/roconnell79/">
				Ryan O&#039;Connell			</a>

			<span class="entry-byline-on content-option-date">on</span>

			<span class="content-option-date">06/07/2018</span>
		</p>
	</header>

			<div class="featured-image"><img width="1100" height="435" src="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=1100" class="attachment-lenscap-featured-image size-lenscap-featured-image wp-post-image" alt="" srcset="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=1100 1100w, https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=150 150w, https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=300 300w, https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=768 768w, https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=1024 1024w, https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg 1920w" sizes="(max-width: 1480px) 950px, 713px, (max-width: 800px) 800px, 600px, (max-width: 600px) 600px, 450px" data-attachment-id="10935" data-permalink="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/dmb/" data-orig-file="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg" data-orig-size="1920,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DMB" data-image-description="" data-medium-file="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=300" data-large-file="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=925" /></div>
	
	<div class="entry-content">

		<p>How is this possible? How is that <em>Come Tomorrow</em>, the latest album from the Dave Matthews Band, which will be released on June 8th, is only their ninth full length studio album? That just doesn&#8217;t seem possible. Dave Matthews Band have been around forever, for (checks Google, then nods head in agreement) a long effin&#8217; time. I know that their output has slowed some in recent years, but man, I thought for sure that when they announced the release of <em>Come Tomorrow</em>, it was their fifteenth album. We&#8217;re not even in double digits yet, though.</p>
<p><em>Come Tomorrow</em> is in fact only their ninth full length release. <a href="https://open.spotify.com/album/2m60nm1PHbHd0o5uM0VQco?si=lwndpFPEQcaUIw7cgGi-aA" target="_blank" rel="noopener"><em>Remember Two Things</em></a>, which was released independently in 1993 doesn&#8217;t count because while your memory might tell you it was also a album comprised of a studio tracks, it was actually mostly a live album, with only of the two tracks included being studio jawns, &#8220;Minarets&#8221; and &#8220;Seek Up.&#8221; It&#8217;s a gray area album for the band, existing by it&#8217;s lonesome in it&#8217;s own category; not one of their nine studio albums or one of seventy-eight (holy shit!) live albums. A consolidation prize for <em>Remember Two Things</em> is that it&#8217;s definitely in the top three of DMB albums that holds a special place in any long-time fan&#8217;s heart.</p>
<p>While we are speaking of ranking, how would the band&#8217;s eight albums released prior to the impending arrival of <em>Come Tomorrow </em>be ranked? Dude, I&#8217;m so happy you asked. Crazy.</p>
<h4><strong>8. <em>Everyday</em> (2001)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/jRXZkdEj7YI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Going into 2001, fans of the band appreciated their sprawling, wide as a prairie sound; that the band sounded like an international, joy-filled carnival. While the band had yet to fully capture their energetic live show in the studio (who has?,) they had come close with 1998&#8217;s <em><a href="https://giddyupamerica.com/2018/04/27/dave-matthews-bands-before-these-crowded-streets/">Before These Crowded Streets</a>. </em>That album was then followed up with <em>Everyday, </em>which by all accounts, couldn&#8217;t have been more different than what had come previously and couldn&#8217;t have been further away from what fans had come to love from the band.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/YJP1yvTQXT8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Instead of songs that meandered and wandered from section to section and instrument to instrument, the album was tight and constrained. It was as if the studio had drained all of the life from the band and the product was a machine-like copy of the Dave Matthews Band. The album has good bones to it though, and if you squint, you can see the band that existed pre-<em>Everyday. B</em>ut it&#8217;s a challenge to hear it.</p>
<h4><strong>7. <em>Away from the World</em> (2012)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/VT_d2yjkUaY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Hey, at least this album sounds like the Dave Matthews Band. So that&#8217;s a positive. Unfortunately it&#8217;s probably the least known of the band&#8217;s eight studio albums. It debuted at number one, but it also had the lowest sales numbers of an album since <em>Crash</em>. That stat is kind of bunk though because even in 2012, no one was really buying albums anymore. We&#8217;ll give them a pass there. <em>Away from the World</em> was a reunion of sorts, as it was their first album since <em>Before These Crowded Streets</em> to be produced by Steve Lillywhite, who had been instrumental in helping hone and craft the band&#8217;s sound in their first few releases.</p>
<h4><strong>6. <em>Stand Up </em></strong><strong>(2005)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/K4bFX1ZEKyA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>Stand</em> Up is the last Dave Matthews Band album to feature their original saxophonist LeRoi Moore and it&#8217;s also their funkiest effort, with songs that have a certain spice to them not totally heard before. It&#8217;s also a tight album, but not tight in the way <em>Everyday</em> is. <em>Stand Up</em> is tight in that it&#8217;s a concentrated effort, with only two songs that pass the five minute mark. It&#8217;s an act of determination, of a band having a goal and determining the best and most efficient way to accomplish that goal.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/KuubMUPoXXY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>At the time of it&#8217;s release, I think it&#8217;s fair to say that the band was kind of in need of a change, had maybe gotten a little stale and they definitely take some swings and big cuts on <em>Stand Up</em>. Some of them work, some don&#8217;t.</p>
<p>Such is life.</p>
<h4><strong>5. <em>Busted Stuff</em> (2002)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/1u3pDgVMPsY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Little bit of history is required here as <em>Busted Stuff</em> was actually a reclamation project of sorts, a salvaging of material originally written in 1999 and 2000 with Lillywhite for a follow-up to <em>Before These Crowded Streets. </em> Halfway through recording, the project was shelved by RCA, as the label didn&#8217;t feel confident in the material, songs Matthews later described as &#8220;sad bastard songs.&#8221; Matthews admits to drinking pretty heavily during that time, which led to the dark and bleak tone of the album. It&#8217;s with all of this in mind that <em>Everyday</em> kind of makes some sense, as it was an attempt at a course-correction for a band seemingly lost at sea. In March of 2001, the sessions done with Lillywhite magically appeared on the Internet and that, coupled with the lukewarm reception given for <em>Everyday</em>, created a hunger for those songs to be officially released, hence<em> Busted Stuff,</em> which consisted of nine tracks from the ill-fated Lillywhite sessions and two new songs.</p>
<h4><strong>4. </strong><strong><em>Cras</em><em>h </em>(1996)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/HgJOjB8-e8w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Regardless of how it actually sounded, <em>Crash</em> was in a tough spot when it was released in 1996. It had been two years since the release of the band&#8217;s major label debut, <em>Under the Table and Dreaming</em>, that proved to be their break through album and much was expected of the follow-up album. There was a lot on that first album that legitimately sounded like nothing people had ever heard before, so it&#8217;s then completely reasonable to realize that following that would be a near insurmountable task.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/pSPECzpKn4U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>Crash</em> wasn&#8217;t a stinker, but the vibe of the album is different than <em>Under the Table and Dreaming</em>. You can almost feel the pressure the band was under and the oversight that comes with raised expectations. Of course, the album also features a handful of songs that would become classics for the band, so you know, they got that going for them, which is nice.</p>
<h4><strong>3. <em>Big Whiskey &amp; the GrooGrux King</em> (2009)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/kD9CrZODlNA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>2009&#8217;s <em>Big Whiskey &amp; the GrooGrux King</em> was the Dave Matthews Band emerging from the wilderness to remind their fans, both young and old, why they had fallen in love with them in the first place. For the first time in almost a decade, the band produced an album that actually sounded like fans wanted them to sound. The album sounds alive, as if the band had suddenly been rejuvenated, despite the sudden loss of Moore. Moore was replaced by members of the band&#8217;s touring outfit, Jeff Coffin on saxophone and Rashawn Ross on trumpet, and as a result, the horns sound bigger than they had before. Released fifteen years after <em>Under the Table and Dreaming</em>, the album ends up being an impressive feat of reinvention and rebirth for a band that could have rested on it&#8217;s laurels, but instead strove to prove to the world that it still had some gas left in the tank.</p>
<h4><strong>2. <em>Under the Table and Dreaming</em> (1994)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/7gXuYFih6Y8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>So many times, when ranking a band&#8217;s albums, that first big debut album, finds itself at the number one spot and even though this isn&#8217;t the case here, I think it&#8217;s more realistic to say this and <em>Before These Crowded Streets</em> are 1A and 1B. <em>Under the Table and Dreaming</em>, when it was released in 1994, was a breath of fresh air and a shot across the bow of the last few days of grunge and the hey day of the gangster rap era. Everything was just serious back then. It&#8217;s as if all of music had looked at the rampant absurdity of the 1980s and collectively both shaken it&#8217;s head in disbelief and vowed to be better and more mature than those that had come before.</p>
<p>Which is fine, to an extent.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/GAamgBPebsk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>At some point it was worth noting that music should be fun and a release, two things that <em>Under the Table and Dreaming</em> proved to be, starting right out of the gate with a dynamic album opener, &#8220;<a href="https://www.youtube.com/watch?v=kjGn9FYY5Z8" target="_blank" rel="noopener">The Best of What&#8217;s Around</a>.&#8221; There are so many great songs on this album, whether it&#8217;s the kick your shoes off &#8220;What Would You Say,&#8221; the meditative &#8220;<a href="https://www.youtube.com/watch?v=GAamgBPebsk" target="_blank" rel="noopener">Satellite</a>,&#8221; the iconic &#8220;<a href="https://www.youtube.com/watch?v=MNgJBIx-hK8" target="_blank" rel="noopener">Ants Marching</a>&#8221; or the legendary &#8220;<a href="https://www.youtube.com/watch?v=9K5JHT1iMZ0" target="_blank" rel="noopener">Jimi Thing</a>.&#8221; This was a statement release by the Dave Matthews Band and it&#8217;s a statement that will no doubt live on long after they finally hang it up.</p>
<h4><strong>1. <em>Before These Crowded Streets </em>(1998)</strong></h4>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/psIuidkkLjI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><em>Before These Crowded Streets </em>is a massive album. Listening to it is akin to going on the best magical journey with some of your dearest friends. It travels through moods and atmospheres, genres and inspired instrumentation and musical choices. It&#8217;s sheer force of will is only magnified when compared to the album that came before it, <em>Crash</em>, but it&#8217;s also an album whose greatness transcends the need for context. The album&#8217;s heart lies within the sprawling opus &#8220;<a href="https://www.youtube.com/watch?v=elUwSHjfA94" target="_blank" rel="noopener">Crush</a>&#8221; but it&#8217;s pulse can be taken in the joyous &#8220;<a href="https://youtu.be/NnXeZclbO68" target="_blank" rel="noopener">Stay (Wasting Time</a>,)&#8221; a song that will always have a place in the world as long as there is summer and backyards and cold beverages and good friends.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='925' height='551' src='https://www.youtube.com/embed/NnXeZclbO68?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>The band&#8217;s long career, legendary live shows and the predictable ups and downs that naturally accompany both have somewhat overshadowed and clouded the legacy of <em>Before These Crowded Streets.</em> But with the album being as confident as it is, it doesn&#8217;t need constant adulation to tick. I bet that if pressed, any DMB fan would probably admit it&#8217;s their favorite album of the band&#8217;s, even though <em>Under the Table and Dreaming</em> might mean more to them emotionally.</p>
<p>But again, 1A and 1B.</p>
<div class="embed-spotify"><iframe src="https://open.spotify.com/embed/user/1221630762/playlist/74hlUfX8rNI8eaPgb7jFTC%3Fsi%3DhQ5StIqySWC-rMAb85lGMQ" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24177522-10929-5b19b6ce03e45' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=24177522&amp;post_id=10929&amp;origin=giddyupamerica.wordpress.com&amp;obj_id=24177522-10929-5b19b6ce03e45' data-name='like-post-frame-24177522-10929-5b19b6ce03e45'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	<div class="entry-meta meta-height">
		<ul class="meta-list">

			<!-- Categories -->
			
				<li class="meta-cat content-option-cat">
					<span class="meta-title">Category:</span>

					<a href="https://giddyupamerica.com/category/music/" rel="category tag">Music</a>				</li>

			
			<!-- Tags -->
			
				<li class="meta-tag content-option-tag">
					<span class="meta-title">Tag:</span>

					<a href="https://giddyupamerica.com/tag/dave-matthews-band/" rel="tag">dave matthews band</a>				</li>

			
		</ul><!-- .meta-list -->

		<!-- Sticky sidebar -->
		<ul class="meta-list sticky-widget">
			
			<li class="meta-nav">
				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://giddyupamerica.com/2018/06/05/the-bachelorette-recap-becca-lil-jon-lincoln/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">&#8216;The Bachelorette&#8217; Recap: No One Likes a Tattletale,&nbsp;Lincoln</span></a></div></div>
	</nav>			</li>
			
			<li class='meta-share'><div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10929" class="share-twitter sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10929" class="share-facebook sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10929" class="share-google-plus-1 sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Dave%20Matthews%20Band%20Albums%20Ranked https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10929" class="share-linkedin sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10929" class="share-pinterest sd-button share-icon" href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></li>
			<li class="sticky-spacer"><!-- empty spacer for sticky sidebar spacing --></li>
		</ul><!-- .meta-list -->

	</div><!-- .entry-meta -->

	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/9467f31bda085c35e4126be321406ec1?s=65&#038;d=wavatar&#038;r=PG' class='avatar avatar-65' height='65' width='65' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Ryan O'Connell</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Ryan harbors a constant fear of losing his keys, prefers flip flops and will always choose cereal if given the choice. He maintains his own blog, Giddy Up America, as well as co-hosts the podcast Differing Opinions on Drake. Ryan is on Twitter: @ryanoconnell79			<a class="author-link" href="https://giddyupamerica.com/author/roconnell79/" rel="author">
				View all posts by Ryan O'Connell			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->


<div id="comments" class="comments-area">
	<div class="comments-wrap">
		<button class="comments-toggle">
			Leave a comment		</button>

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/07/dave-matthews-band-albums-ranked/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://giddyupamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6e0676e580" /><input type="hidden" name="_wp_http_referer" value="/2018/06/07/dave-matthews-band-albums-ranked/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10929' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4cd02bde5" /></p>
<input type="hidden" name="genseq" value="1528411854" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

	</div><!-- .entry-content -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="follow_button_widget-6" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://giddyupamerica.com" data-blog="https://giddyupamerica.com" data-lang="en" data-show-follower-count="true">Follow Giddy Up America on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://giddyupamerica.com/2017/11/13/lil-rap-names-lil-yachty-lil-pump/" title="There Are So Many Rappers With Lil in Their Name" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://giddyupamerica.files.wordpress.com/2017/11/902_wno_lilyachty-mp4-00_03_10_13-still005_edited.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="There Are So Many Rappers With Lil in Their Name" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://giddyupamerica.com/2017/11/13/lil-rap-names-lil-yachty-lil-pump/" class="bump-view" data-bump-view="tp">
								There Are So Many Rappers With Lil in Their Name							</a>
						</div>
											</li>
									<li>
												<a href="https://giddyupamerica.com/2018/03/20/tag-movie-2018-true-story/" title="Wait, Is This Movie &#039;TAG&#039; Really Based on a True Story?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://giddyupamerica.files.wordpress.com/2018/03/jeremy-renner-in-tag-movie.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Wait, Is This Movie &#039;TAG&#039; Really Based on a True Story?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://giddyupamerica.com/2018/03/20/tag-movie-2018-true-story/" class="bump-view" data-bump-view="tp">
								Wait, Is This Movie &#039;TAG&#039; Really Based on a True Story?							</a>
						</div>
											</li>
									<li>
												<a href="https://giddyupamerica.com/2018/04/10/noho-hank-barry-hbo/" title="Give It Up For My Man NoHo Hank" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://giddyupamerica.files.wordpress.com/2018/04/presentation12.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Give It Up For My Man NoHo Hank" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://giddyupamerica.com/2018/04/10/noho-hank-barry-hbo/" class="bump-view" data-bump-view="tp">
								Give It Up For My Man NoHo Hank							</a>
						</div>
											</li>
									<li>
												<a href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/" title="Dave Matthews Band Albums Ranked" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://giddyupamerica.files.wordpress.com/2018/06/dmb.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dave Matthews Band Albums Ranked" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://giddyupamerica.com/2018/06/07/dave-matthews-band-albums-ranked/" class="bump-view" data-bump-view="tp">
								Dave Matthews Band Albums Ranked							</a>
						</div>
											</li>
									<li>
												<a href="https://giddyupamerica.com/2018/04/03/the-black-keys-attack-and-release/" title="Have We Seen the Last of the Black Keys?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://giddyupamerica.files.wordpress.com/2018/04/blackkeys.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Have We Seen the Last of the Black Keys?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://giddyupamerica.com/2018/04/03/the-black-keys-attack-and-release/" class="bump-view" data-bump-view="tp">
								Have We Seen the Last of the Black Keys?							</a>
						</div>
											</li>
				</ul>
</aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter</h2><a class="twitter-timeline" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ryanoconnell79" href="https://twitter.com/ryanoconnell79">My Tweets</a></aside><aside id="rss-6" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.soundcloud.com/users/soundcloud:users:188685273/sounds.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://giddyupamerica.com/the-differing-opinions-on-drake-podcast/" title="It’s the Differing Opinions on Drake Podcast, hosted by Elyse Washington and Ryan O’Connell. A pop culture podcast that&#039;s inspiration is the hosts&#039; differing opinions on Drake. That divide helps shape the show&#039;s take on the current events in pop culture and more. Follow us on Twitter: @DifferonDrake">Differing Opinions on Drake: Latest Episodes</a></h2><ul><li><a class='rsswidget' href='https://soundcloud.com/differingopinionsondrake/ep-82' title='This week, folks we have a PROM TIGER on the loose. Well, not really. And that&#039;s just part of the problem. Oh, Florida. You never disappoint. And speaking of not disappointing, we talk about the latest from Donald Glover/Childish Gambino and wonder if he&#039;s a genius or just on a hot streak. Then we gauge our level of confusion and entertainment rega [&hellip;]'>Ep. 82: Goodbye &#039;New Girl,&#039; Hello PROM TIGER</a> <span class="rss-date">05/15/2018</span></li><li><a class='rsswidget' href='https://soundcloud.com/differingopinionsondrake/ep82' title='On this week&#039;s episode, we start by talking about all of this Kanye nonsense, specifically the damage it&#039;s causing and it&#039;s effect on our fandom of Mr. West. Serious question: do you consider Kanye to be a smart person? Is there a danger to labelling someone a genius? Then Elyse saw &#039;Avengers: Infinity War&#039; and gives a spoiler-free r [&hellip;]'>Ep. 82: &quot;I Cried. Period.&quot;</a> <span class="rss-date">04/27/2018</span></li><li><a class='rsswidget' href='https://soundcloud.com/differingopinionsondrake/ep-81-whats-a-thunder-lips' title='Hey, Frankie&#039;s in town! That&#039;s both cause for celebration and cause to record an episode. We&#039;re all over the place this week. We talk about Beyonce owning Coachella, Ryan finally seeing &#039;Black Panther,&#039; the new Andre the Giant documentary, Drake wearing a hockey jersey to a basketball game, alternative rock in NYC and more. And since [&hellip;]'>Ep. 81: What&#039;s a Thunder Lips?</a> <span class="rss-date">04/16/2018</span></li></ul></aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5b19b6ce07e26">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5b19b6ce07e26',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary .widget-area -->


	</div><!-- #content -->
</div><!-- #page .container -->

<div class="related-post-wrap"><div class="container"><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div>

<footer id="colophon" class="site-footer">
	
	<div class="container">

					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://giddyupamerica.com/2018/06/'> June 2018 </option>
	<option value='https://giddyupamerica.com/2018/05/'> May 2018 </option>
	<option value='https://giddyupamerica.com/2018/04/'> April 2018 </option>
	<option value='https://giddyupamerica.com/2018/03/'> March 2018 </option>
	<option value='https://giddyupamerica.com/2018/02/'> February 2018 </option>
	<option value='https://giddyupamerica.com/2018/01/'> January 2018 </option>
	<option value='https://giddyupamerica.com/2017/12/'> December 2017 </option>
	<option value='https://giddyupamerica.com/2017/11/'> November 2017 </option>
	<option value='https://giddyupamerica.com/2017/10/'> October 2017 </option>
	<option value='https://giddyupamerica.com/2017/09/'> September 2017 </option>
	<option value='https://giddyupamerica.com/2017/08/'> August 2017 </option>
	<option value='https://giddyupamerica.com/2017/07/'> July 2017 </option>
	<option value='https://giddyupamerica.com/2017/06/'> June 2017 </option>
	<option value='https://giddyupamerica.com/2017/05/'> May 2017 </option>
	<option value='https://giddyupamerica.com/2017/04/'> April 2017 </option>
	<option value='https://giddyupamerica.com/2017/03/'> March 2017 </option>
	<option value='https://giddyupamerica.com/2017/02/'> February 2017 </option>
	<option value='https://giddyupamerica.com/2017/01/'> January 2017 </option>
	<option value='https://giddyupamerica.com/2016/12/'> December 2016 </option>
	<option value='https://giddyupamerica.com/2016/11/'> November 2016 </option>
	<option value='https://giddyupamerica.com/2016/10/'> October 2016 </option>
	<option value='https://giddyupamerica.com/2016/09/'> September 2016 </option>
	<option value='https://giddyupamerica.com/2016/08/'> August 2016 </option>
	<option value='https://giddyupamerica.com/2016/07/'> July 2016 </option>
	<option value='https://giddyupamerica.com/2016/06/'> June 2016 </option>
	<option value='https://giddyupamerica.com/2016/05/'> May 2016 </option>
	<option value='https://giddyupamerica.com/2016/04/'> April 2016 </option>
	<option value='https://giddyupamerica.com/2016/03/'> March 2016 </option>
	<option value='https://giddyupamerica.com/2016/02/'> February 2016 </option>
	<option value='https://giddyupamerica.com/2016/01/'> January 2016 </option>
	<option value='https://giddyupamerica.com/2015/12/'> December 2015 </option>
	<option value='https://giddyupamerica.com/2015/11/'> November 2015 </option>
	<option value='https://giddyupamerica.com/2015/10/'> October 2015 </option>
	<option value='https://giddyupamerica.com/2015/09/'> September 2015 </option>
	<option value='https://giddyupamerica.com/2015/08/'> August 2015 </option>
	<option value='https://giddyupamerica.com/2015/07/'> July 2015 </option>
	<option value='https://giddyupamerica.com/2015/06/'> June 2015 </option>
	<option value='https://giddyupamerica.com/2015/05/'> May 2015 </option>
	<option value='https://giddyupamerica.com/2015/04/'> April 2015 </option>
	<option value='https://giddyupamerica.com/2015/03/'> March 2015 </option>
	<option value='https://giddyupamerica.com/2015/02/'> February 2015 </option>
	<option value='https://giddyupamerica.com/2015/01/'> January 2015 </option>
	<option value='https://giddyupamerica.com/2014/12/'> December 2014 </option>
	<option value='https://giddyupamerica.com/2014/11/'> November 2014 </option>
	<option value='https://giddyupamerica.com/2014/10/'> October 2014 </option>
	<option value='https://giddyupamerica.com/2014/09/'> September 2014 </option>
	<option value='https://giddyupamerica.com/2014/08/'> August 2014 </option>
	<option value='https://giddyupamerica.com/2014/07/'> July 2014 </option>
	<option value='https://giddyupamerica.com/2014/06/'> June 2014 </option>
	<option value='https://giddyupamerica.com/2014/05/'> May 2014 </option>
	<option value='https://giddyupamerica.com/2014/04/'> April 2014 </option>
	<option value='https://giddyupamerica.com/2014/03/'> March 2014 </option>
	<option value='https://giddyupamerica.com/2014/02/'> February 2014 </option>
	<option value='https://giddyupamerica.com/2014/01/'> January 2014 </option>
	<option value='https://giddyupamerica.com/2013/12/'> December 2013 </option>
	<option value='https://giddyupamerica.com/2013/11/'> November 2013 </option>
	<option value='https://giddyupamerica.com/2013/10/'> October 2013 </option>
	<option value='https://giddyupamerica.com/2013/09/'> September 2013 </option>
	<option value='https://giddyupamerica.com/2013/08/'> August 2013 </option>
	<option value='https://giddyupamerica.com/2013/07/'> July 2013 </option>
	<option value='https://giddyupamerica.com/2013/06/'> June 2013 </option>
	<option value='https://giddyupamerica.com/2013/05/'> May 2013 </option>
	<option value='https://giddyupamerica.com/2013/04/'> April 2013 </option>
	<option value='https://giddyupamerica.com/2013/03/'> March 2013 </option>
	<option value='https://giddyupamerica.com/2013/02/'> February 2013 </option>
	<option value='https://giddyupamerica.com/2013/01/'> January 2013 </option>
	<option value='https://giddyupamerica.com/2012/12/'> December 2012 </option>
	<option value='https://giddyupamerica.com/2012/11/'> November 2012 </option>
	<option value='https://giddyupamerica.com/2012/10/'> October 2012 </option>
	<option value='https://giddyupamerica.com/2012/09/'> September 2012 </option>
	<option value='https://giddyupamerica.com/2012/08/'> August 2012 </option>
	<option value='https://giddyupamerica.com/2012/07/'> July 2012 </option>
	<option value='https://giddyupamerica.com/2012/03/'> March 2012 </option>
	<option value='https://giddyupamerica.com/2012/02/'> February 2012 </option>
	<option value='https://giddyupamerica.com/2012/01/'> January 2012 </option>
	<option value='https://giddyupamerica.com/2011/12/'> December 2011 </option>
	<option value='https://giddyupamerica.com/2011/10/'> October 2011 </option>
	<option value='https://giddyupamerica.com/2011/08/'> August 2011 </option>
	<option value='https://giddyupamerica.com/2011/07/'> July 2011 </option>
	<option value='https://giddyupamerica.com/2011/06/'> June 2011 </option>
	<option value='https://giddyupamerica.com/2011/05/'> May 2011 </option>
	<option value='https://giddyupamerica.com/2011/04/'> April 2011 </option>
	<option value='https://giddyupamerica.com/2011/02/'> February 2011 </option>
	<option value='https://giddyupamerica.com/2011/01/'> January 2011 </option>
	<option value='https://giddyupamerica.com/2010/03/'> March 2010 </option>
	<option value='https://giddyupamerica.com/2009/09/'> September 2009 </option>

		</select>
		</aside>					</div>
				
				
				
							</div>
		
		<div class="footer-bottom">
							<nav class="footer-navigation">
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-4739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4739"><a href="https://giddyupamerica.com/">Home</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a href="https://giddyupamerica.com/about/">About</a></li>
<li id="menu-item-7489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7489"><a href="https://giddyupamerica.com/the-differing-opinions-on-drake-podcast/">The Differing Opinions on Drake Podcast</a></li>
<li id="menu-item-4742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4742"><a href="https://giddyupamerica.com/giddy-up-america-the-playlist/">Playlists</a></li>
<li id="menu-item-4740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4740"><a href="https://giddyupamerica.com/clips/">Clips</a></li>
<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4741"><a href="https://giddyupamerica.com/itll-be-amazing-eventually/">It&#8217;ll Be Amazing Eventually</a></li>
<li id="menu-item-4743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4743"><a href="https://giddyupamerica.com/rynomendations/">Rynomendations</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			
			<div class="footer-tagline">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9467f31bda085c35e4126be321406ec1">
	</div>
	<div class="grofile-hash-map-9467f31bda085c35e4126be321406ec1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/giddyupamerica.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/giddyupamerica.wordpress.com\/wp-login.php?action=logout&_wpnonce=500f87e0b2","homeURL":"https:\/\/giddyupamerica.com\/","postID":"10929","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/giddyupamerica.com\/2018\/06\/07\/dave-matthews-band-albums-ranked\/":10929};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/07/dave-matthews-band-albums-ranked/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lenscap_js_vars = {"ajaxurl":"https:\/\/giddyupamerica.wordpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24177522","siteName":"Giddy Up America","siteURL":"https:\/\/giddyupamerica.com","icon":"<img alt='' src='https:\/\/giddyupamerica.files.wordpress.com\/2018\/01\/cropped-presentation11.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/lenscap","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/giddyupamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F","themeURL":"https:\/\/wordpress.com\/theme\/lenscap\/","xhrURL":"https:\/\/giddyupamerica.com\/wp-admin\/admin-ajax.php","nonce":"f8896aa09a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d4fcad17a5\" \/>","referer":"https:\/\/giddyupamerica.com\/2018\/06\/07\/dave-matthews-band-albums-ranked\/","canFollow":"1","feedID":"7185668","statusMessage":"","customizeLink":"https:\/\/giddyupamerica.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgiddyupamerica.wordpress.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F","postID":"10929","shortlink":"https:\/\/wp.me\/p1DrG2-2Qh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/giddyupamerica.com\/10929","statsLink":"https:\/\/wordpress.com\/stats\/post\/10929\/giddyupamerica.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lenscap","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 585 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/giddyupamerica.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgiddyupamerica.com%2F2018%2F06%2F07%2Fdave-matthews-band-albums-ranked%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkltSwzAMRTeE41KmPD4YFsECGOOojRK/kOSE7B5noDTTMqH5ska6R76WrIekbAwCQXTLuoYeLaTPquUbPSv5rJLLBwysHXbA+iNDhsaE2gGdi6UBXySJwGP22kFga9LU/ie8HiDgFANjD+ywBr6ebItDGqs9So/1ek5its3rgAlWo4MZU8QgKy5lQduNRz0G63J57FSx0fvCKoLkxspjWNjMgPUBhDXkUo0dgnJm0AI+OSNwll/o04IkYzv9VoxoGVAESAl6cBguxjHjTF38qXdD2hsuTIlU7IFo2twpt7KDUPFyMcs5ZAVjmKDfaEF9+lGqfAyIf2T+GbPpkD2Iuqs23yPaR/IL+hRZ1N4ZJM2NIQyH41mgF/98u9s+bLa7p8f79gvKtFfv'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "giddyupamerica.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24177522','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24177522','v':'wpcom','tz':'-4','user_id':'0','post':'10929','subd':'giddyupamerica'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGF6SHFpSltzWCZHV35OWnlzL2ZwWl1kbUJ6WkRXW3VsQjNvbyZdPVVSNC43Xzg9LC1bRFV2fEdDRjZ5VnxnNS9ja2hJQ0h8YVNla3JhLFItRGplc1hUUDMmUGVQVHpmZURUbk5yQ1MtQ3FfYmsvLWo0WWFoTTJPVStrY3xbRkJ8LUJMUlpUMVY0N2lOOF80LVpdMWJhSnksdTlLX0U/NzVOWkY/Yz1lRnw1Z35CeS0wWGFGP3gvNC1jUks1dXRETEYmdlRuUk1ScEdIPW5wZzFKW35vZERfOHVOSkFZNVZXSSVnfDk4a2NnTzkvQSw0WEpLXTZ5T2RveCZ5RCVZeFI2LTRtdk8seFlQTHBuak5QTHEwTi5jMFhv'}]);
_stq.push([ 'clickTrackerInit', '24177522', '10929' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
